usegalaxy.org instability
Incident Report for The Galaxy Project
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2019 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 19, 2019 - 14:45 UTC
Investigating
Since the recent update of usegalaxy.org to the new 19.09 release we are experiencing substantial instability and intermittent downtime. We continue to investigate the issue.
Posted about 1 month ago. Sep 19, 2019 - 13:48 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).