Galaxies on release 19.05 and possibly older cannot install repositories form Main Toolshed
Incident Report for The Galaxy Project
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2019 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 19, 2019 - 17:59 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 19, 2019 - 17:03 UTC
This incident affected: Main Tool Shed.