usegalaxy.org is down
Incident Report for The Galaxy Project
Resolved
Both webserver VMs have been returned to service
Posted Apr 10, 2023 - 18:13 UTC
Monitoring
We have implemented a temporary workaround. usegalaxy.org is operational, but you may experience decreased performance and other issues until service is fully restored.
Posted Apr 10, 2023 - 17:09 UTC
Identified
Both Webserver VMs are currently offline. We do not know how long it will take for them to return to service, but will update as soon as we know.
Posted Apr 09, 2023 - 22:18 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).