A routine usegalaxy.org upgrade is taking longer than expected
Incident Report for The Galaxy Project
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 18:54 UTC
Monitoring
usegalaxy.org is operational again. Additional brief downtimes may be necessary to complete the upgrade.
Posted Jan 28, 2020 - 16:22 UTC
Identified
Due to some slow database updates, it is taking longer than expected to perform a routine usegalaxy.org upgrade. As a result, usegalaxy.org is currently offline, but we are working to bring it back online as quickly as possible.
Posted Jan 28, 2020 - 15:47 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).