Galaxy Europe jobs not being processed
Incident Report for The Galaxy Project
Postmortem

We experienced extremely high disk load due to the web server processes processing large amounts of data. This caused our job handlers to also become non-responsive. We restarted the handlers, but due to high disk load they could not restart in a reasonable amount of time. Given the situation, and due to an ongoing training that was being impacted by this outage, we took the opportunity to restart the main web processes resulting in a web downtime of 15 minutes.

We apologise for any inconvenience this has caused

Helena Rasche
UseGalaxy.eu Sysadmin

Posted 7 months ago. Mar 14, 2019 - 06:52 UTC

Resolved
Due to datacenter OpenStack issue, our compute nodes were unavailable, and no jobs were processed.
Posted 8 months ago. Mar 12, 2019 - 08:00 UTC