Jobs failing/disabled on usegalaxy.org
Incident Report for The Galaxy Project
Resolved
Jobs are running normally.
Posted 3 months ago. May 17, 2019 - 21:19 UTC
Monitoring
Jobs are running again and we are monitoring for errors.
Posted 3 months ago. May 17, 2019 - 19:56 UTC
Identified
Some jobs (execution of tools) on usegalaxy.org have failed because Galaxy has accidentally exceeded our storage quota. Processes that should have been cleaning up older data have not been running properly. We have disabled tool execution and are currently using multiple methods to decrease our usage, and expect to be able to re-enable tool execution by 5:00 PM EDT (UTC -0400).
Posted 3 months ago. May 17, 2019 - 18:25 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).