usegalaxy.org is unreachable
Incident Report for The Galaxy Project
Resolved
TACC network services have remained stable throughout the day, and usegalaxy.org is fully available.
Posted Jan 05, 2021 - 22:36 UTC
Monitoring
Network services at TACC have been restored, but we are awaiting official word that services are expected to remain stable.
Posted Jan 05, 2021 - 17:31 UTC
Identified
TACC is experiencing firewall issues that are causing an outage to all services inside their network. No ETA for service restoration is available at this time, we will update if one becomes available.
Posted Jan 05, 2021 - 15:50 UTC
Investigating
usegalaxy.org is currently unreachable due to network problems at our host, the Texas Advanced Computing Center (TACC). More details will be provided when they become available.
Posted Jan 05, 2021 - 14:01 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2) and Support & Test Servers (Test Galaxy, Sentry).