Galaxy Tool Shed is unreachable
Incident Report for The Galaxy Project
Resolved
Penn State DNS services have been fixed and the Tool Shed has returned to service.
Posted about 2 months ago. Jul 02, 2019 - 14:37 UTC
Identified
Primary psu.edu DNS servers ns1.psu.edu and ns2.psu.edu appear to be offline, preventing the toolshed.g2.bx.psu.edu domain from resolving in some cases. The alternate nameserver psu-ns.acns.msu.edu is operational but not all recursing DNS resolvers properly fail over requests to working nameservers upon failure.
Posted about 2 months ago. Jul 02, 2019 - 10:41 UTC
Investigating
The Galaxy (Main) Tool Shed is currently unreachable. This appears to be due to network issues at Penn State, but we are investigating the issue. This also affects the Test Tool Shed.
Posted about 2 months ago. Jul 02, 2019 - 09:19 UTC
This incident affected: Support & Test Servers (TTS) and Main Tool Shed.