usegalaxy.org is offline
Incident Report for The Galaxy Project
Resolved
The database server is operational again and usegalaxy.org is functioning normally.
Posted Sep 19, 2023 - 13:55 UTC
Investigating
The database server for usegalaxy.org is currently unreachable, causing a complete outage of the service. We are investigating and will provide an update when more details are available.
Posted Sep 19, 2023 - 12:28 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).