Galaxy Test Python 3 Upgrade
Incident Report for The Galaxy Project
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 16, 2019 - 20:22 UTC
Update
Galaxy Test is now running jobs. Some tools may not be functional.
Posted 2 months ago. Apr 16, 2019 - 20:22 UTC
Identified
We are converting Test Galaxy to run on Python 3. Currently the website is operational but jobs are not running.
Posted 3 months ago. Apr 10, 2019 - 16:29 UTC
This incident affected: Support & Test Servers (Test Galaxy).