usegalaxy.org is experiencing problems with its dataset storage service
Incident Report for The Galaxy Project
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 18:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2020 - 16:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2020 - 16:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2020 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2020 - 15:27 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2020 - 15:09 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).