Extended upgrade-related downtime.
Incident Report for The Galaxy Project
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2019 - 19:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 18, 2019 - 19:47 UTC
Identified
While updating to release 19.09 we have met some obstacles that we are working to resolve.
Posted about 1 month ago. Sep 18, 2019 - 17:36 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).