Usegalaxy.org Webserver 1 is down
Incident Report for The Galaxy Project
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 16:42 UTC
Investigating
Traffic is being routed to Webserver 2, but this increased load may cause delays and other problems until Webserver 1 is restored.
Posted Jul 05, 2022 - 13:32 UTC
This incident affected: Galaxy Main (Webserver 1).