UseGalaxy.org Cluster Offline
Incident Report for The Galaxy Project
Resolved
The NFS server has been returned to normal operation and Galaxy is working normally.
Posted Dec 09, 2024 - 18:37 UTC
Identified
The NFS server used by the primary cluster serving UseGalaxy.org jobs is currently offline due to hardware instability. As a result, Galaxy is unable to process certain types of jobs, including uploads. Our service provider is working with the vendor for a solution.
Posted Dec 09, 2024 - 14:25 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).