usegalaxy.org is down
Incident Report for The Galaxy Project
Resolved
The database server is now operational.
Posted Jan 12, 2024 - 13:20 UTC
Identified
The database server for usegalaxy.org is down, and so Galaxy is unavailable. We are working to return the database server to service as soon as possible.
Posted Jan 12, 2024 - 13:00 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).