UseGalaxy.org (Main) cluster partially offline
Incident Report for The Galaxy Project
Resolved
Jetstream2 is now back in operation.
Posted Apr 17, 2024 - 20:41 UTC
Identified
Following Sunday's planned power maintenance, there have been issues preventing the [Jetstream2 Cloud](https://jetstream-cloud.org/) from being brought fully back online. UseGalaxy.org uses Jetstream2 to run certain types of jobs, mainly those requiring medium-sized resources in terms of CPU and memory. Because of this, you may continue to receive the error "No destinations are available to fulfill this request" when running some tools.

Engineers at Indiana University are working to restore services as soon as possible. Please follow the Jetstream2 status page for updates.
Posted Apr 15, 2024 - 15:48 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).