Galaxy Europe continued outage due to Datacenter Issues
Incident Report for The Galaxy Project
Resolved
The Freiburg cloud is now back, and so is UseGalaxy.eu
Posted 5 months ago. Mar 14, 2019 - 20:10 UTC
Investigating
The networking department had significant issues with upgrades to switches. As a result openstack upgrades could not be completed yet, and the cloud is not yet alive.
Posted 5 months ago. Mar 14, 2019 - 16:24 UTC
This incident affected: Galaxy Europe.