usegalaxy.org network instability
Incident Report for The Galaxy Project
Resolved
The network appears to have stabilized and Galaxy is accessible.
Posted Sep 02, 2022 - 19:18 UTC
Investigating
UseGalaxy.org is currently experiencing intermittent availability due to unexpected network instability at our host. We are not aware of the cause at this time, but will update the incident when we know more or the issue is resolved.
Posted Sep 02, 2022 - 16:21 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2) and Support & Test Servers (Test Galaxy).