usegalaxy.org is down
Incident Report for The Galaxy Project
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 18:44 UTC
Monitoring
The database server has been returned to service. We are monitoring performance and may need to restart services for configuration changes.
Posted Oct 04, 2023 - 15:25 UTC
Investigating
The database server for usegalaxy.org is currently unreachable. We are investigating the problem and will provide updates when available.
Posted Oct 04, 2023 - 14:14 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2).